Activer PHP5 sur les hébergements mutualisés OVH

Si vous avez besoin de PHP5 sur un hébergement OVH il faut ajouter une petite ligne à votre fichier .htaccess !

Voici la petite ligne :

SetEnv PHP_VER 5_TEST

Et voilà ça marche ;-) Cela vous servira notamment pour mettre à jour WordPress qui dans ses derniers versions ne supporte plus notre ami PHP4.

Tags: ,